The AT89OCD-01 (also called ATOCD51) emulator software requires the following pre-installed software: KEIL uVision 2 or 3, Java Run-time Environment (version 1.5 or above), and Atmel FLIP revision 3.0.5 or above. To be notified about software updates, please register for 8051 notification at our support center


 

Software
Description
Atmel OCD51 Add On to Keil uVision
Atmel OCD51 Add On to Keil uVision
(582252, updated June 2007)
Code example for AT89OCD-01 using banking on AT89C51RE2
Code example for AT89OCD-01 using banking on AT89C51RE2
(18555, updated December 2006)
FLIP 3.4.7 for Windows (requires Java Runtime Environment)
FLIP 3.4.7 for Windows (requires Java Runtime Environment)
(5.7MB, updated August 2012)
Runs on Windows 98/Me/NT/2000/XP/Vista/7/8
FLIP 3.4.7 for Windows (Java Runtime Environement included)
FLIP 3.4.7 for Windows (Java Runtime Environement included)
(21MB, updated August 2012)
Runs Windows 98/Me/NT/2000/XP/Vista/7/8
FLIP 3.2.1 for Linux x86 (require Java Runtime Environment)
FLIP 3.2.1 for Linux x86 (require Java Runtime Environment)
(1.3MB, updated October 2007)
Runs on Linux x86
FLIP 2.4.6 for Windows
FLIP 2.4.6 for Windows
(4.6MB, updated February 2010)
Runs on Windows 98/Me/NT/2000/XP/Vista/7.
This version is kept available because FLIP 3 does not support Smart card readers ICs.

Release Notes

PDF

Software

Description

FLIP 3.4.5 Release Notes

FLIP 3.4.5 Release Notes

(file size: 19938, revision 3.4.5, updated: 10/2011)